DataPlatform full system outage
Incident Report for Proemion
Resolved
The metrics are stable and back at normal levels.
The incident is resolved.
Posted Feb 21, 2023 - 10:44 CET
Monitoring
DataPlatform is back online.
We are monitoring the situation.
Posted Feb 21, 2023 - 08:33 CET
Update
We are continuing to investigate this issue.
Posted Feb 21, 2023 - 08:22 CET
Investigating
We are experiencing a full system outage of the DataPlatform after our deployment today.
Our engineers are working on a solution.
We will update this notification as soon as we have more information.
Posted Feb 21, 2023 - 08:21 CET
This incident affected: Data Web Access (Standard Portal, DataPortal, Web Service, REST API, AEMP API), Machine Data Ingestion (Connection Service, Data Processing), Reporting (Scheduled E-Mail Reports), and RealTime Dashboard, Mobile Network Services.