Issue is still ongoing. Statuspage System Metrics remain disabled. Statuspage will provide further updates by early next week.
Posted Feb 05, 2026 - 15:19 CET
Monitoring
Issue is still ongoing. Statuspage System Metrics remain disabled. We will continue to monitor the incident while Statuspage continues working on a permanent fix.
Posted Feb 04, 2026 - 10:01 CET
Identified
Statuspage has identified an issue affecting Statuspage System Metrics charts and for the time has disabled the System Metrics functionality.
Posted Feb 03, 2026 - 09:11 CET
Monitoring
We have created new Statuspage API keys and updated our integrations and system metrics are now showing correctly in our statuspage. We will continue to monitor the incident while Statuspage continues working on a permanent fix.
Posted Feb 02, 2026 - 16:39 CET
Identified
Accessing Statuspage via the API is failing currently which is causing system metrics not to be updated. We are monitoring the issue currently while Statuspage is actively working on the fix.