Data Processing Delays
Incident Report for Proemion
Resolved
There have been no issues since yesterday afternoon. We also have confirmation from our internet providers that they are no longer experiencing any issues. In total we experienced a bit under 12 hours of degraded performance which may have caused slowness accessing our Data Portal and the RealTime Dashboard. No data was lost at any time during the incident.
Posted Jul 21, 2022 - 12:51 CEST
Monitoring
We are no longer suffering packet loss when accessing our services. We are still monitoring the situation and will continue to work to minimize any issues that may surface.
Posted Jul 20, 2022 - 22:33 CEST
Update
Issue is still ongoing. We continue to work with our internet providers to resolve the issue while monitoring the health of our services.
Posted Jul 20, 2022 - 13:31 CEST
Identified
One of our internet provider is currently affected by a large-scale disturbance. We continue to work together with them to resolve the issue and to minimize the impact.
Posted Jul 20, 2022 - 11:34 CEST
Investigating
We are suffering packet loss in our connectivity in one of our data centers which might affect or slow down realtime connections. Data import from third party systems may be delayed, too.
We are working on it and give feedback as soon as possible.
Posted Jul 20, 2022 - 09:48 CEST
This incident affected: Data Web Access (DataPortal) and RealTime Dashboard.