Data Imports from 3rd party platforms are down

Incident Report for Proemion

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 10:15 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2025 - 09:35 CEST

Identified

Root cause identified. Our engineers are working on fixing it.
Posted Sep 12, 2025 - 08:32 CEST

Investigating

The services importing data from 3rd party platforms including AEMP imports are down, we are investigating the root cause.
Posted Sep 12, 2025 - 04:00 CEST