Elevated REST API Errors
Incident Report for Proemion
Resolved
The issue has been identified and a fix deployed half an hour ago.
We apologize for the lack of updates since opening the incident and we will try to do better next time.
Posted Jan 25, 2021 - 18:41 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.

As a consequence of the REST API errors, users might experience issues loading https://dataportal.proemion.com.
Posted Jan 25, 2021 - 13:49 CET
This incident affected: Data Web Access (DataPortal, REST API).