Scheduled infrastructure maintenance

Scheduled for May 6, 00:00 - 06:00 CEST

Update

The expected downtime during the service window was changed to 120 min.
Posted Apr 25, 2025 - 08:59 CEST

Scheduled

Our engineers will be performing a scheduled maintenance on one of our datacenter systems.

This work is expected to impact the following services. With a downtime of approximately 120 minutes during the maintenance window.

The affected datacenter is linked to the Data Platform for the device activation process, GoLive, Tariff Change, Contract Renewal and the hosting contract overview.

During the update, the device activation functions (Go Live, Tariff Change, Renewals, Cancellation) on DataPortal and REST API will not be possible. Also the hosting contract overview on Data Portal and REST API may not show all details.

Furthermore, AEMP and mixed fleet importers will be stopped during the downtime and resume work afterwards.
Posted Apr 11, 2025 - 14:53 CEST
This scheduled maintenance affects: Machine Data Ingestion (Connection Service) and Data Web Access (DataPortal, Web Service, REST API).