Delays during device activations

Incident Report for Proemion

Resolved

The work-around is active. Go Live requests are being handled normally again.
Previously incomplete requests will be completed manually by the Proemion team.
Posted Mar 20, 2025 - 16:39 CET

Monitoring

A work-around has been implemented, we are monitoring the go live requests.
Posted Mar 19, 2025 - 21:30 CET

Identified

We are experiencing delays during the Go Live on DataPortal and REST API. We still have a record of all the requests and we will make sure that all of them are addressed. But due to a problem with one of our partners we are experiencing delays.
Posted Mar 19, 2025 - 06:00 CET
This incident affected: Data Web Access (DataPortal, REST API).