Telematics Communication Unit activation (provisioning, go live) not possible
Incident Report for Proemion
Resolved
This incident has been resolved.
Posted Oct 11, 2023 - 15:19 CEST
Monitoring
All services should now be operational. We are closely monitoring them.
Posted Oct 11, 2023 - 13:00 CEST
Update
We found that the power outage also affects the availability of our real-time connectivity solution.
We are continuing our work to restore service.
Posted Oct 11, 2023 - 12:31 CEST
Identified
Due to a power outage the new TCU activation functionality is currently not working. We have identified the root cause and are actively working to restore service.
Posted Oct 11, 2023 - 09:15 CEST
This incident affected: Data Web Access (Standard Portal, DataPortal, Web Service, REST API) and RealTime Dashboard.