Elevated API Errors
Incident Report for Proemion
Resolved
The incident has been resolved, we have identified the root cause.
Posted Nov 14, 2024 - 16:11 CET
Monitoring
We have restored service, it's fully operational. We are monitoring for any more adverse impact.
Posted Nov 14, 2024 - 15:41 CET
Update
We are continuing to investigate this issue.
Posted Nov 14, 2024 - 15:24 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 14, 2024 - 15:22 CET
This incident affected: Data Web Access (DataPortal, REST API, AEMP API).