DataPortal not accessible
Incident Report for Proemion
Resolved
We have resolved the issue and DataPortal is fully accessible again.
Posted Jun 09, 2019 - 14:14 CEST
Identified
We have identified a misconfiguration causing the DataPortal not to load via the web browser and showing a blank page instead. We are currently working on resolving the issue.

All other services are fully operational. We advise customers to use the Standard Portal in the meantime.
Posted Jun 09, 2019 - 12:50 CEST
This incident affected: Data Web Access (DataPortal).