Data ingestion is interrupted
Incident Report for Proemion
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 08:29 CEST
Monitoring
Backlog is processed, the realtime feature is operational.
Posted Sep 24, 2020 - 08:22 CEST
Investigating
We had a physical server failure, which impacted our data ingestion and realtime feature.

We don't expect data loss, we are investigating.
Posted Sep 24, 2020 - 08:19 CEST
This incident affected: Machine Data Ingestion (Connection Service, Data Processing).