Data processing outage
Incident Report for Proemion
Resolved
We have identified and fixed an issue in our data processing pipeline. The backlog has now been processed, no data has been lost.
All systems are operating normally.
Posted Jan 18, 2020 - 04:40 CET
Investigating
We are currently experiencing an issue that impacts the PROEMION data platform. We will send updates as they become available. We apologize for the inconvenience.
Posted Jan 18, 2020 - 03:39 CET
This incident affected: Data Web Access (Standard Portal, DataPortal, Web Service, REST API) and Machine Data Ingestion (Data Processing).