Problem with maps component on DataPortal
Incident Report for Proemion
Resolved
This incident has been resolved.
Posted Jun 07, 2019 - 10:46 CEST
Monitoring
We have rolled back to a previously working version of the DataPortal.
We will investigate and fix the root cause before updating the DataPortal version again.
Posted Jun 07, 2019 - 09:59 CEST
Investigating
We are currently experiencing some issues with our maps component in our DataPortal product. We are working on resolving the problem so that maps are displayed correctly again.
Posted Jun 07, 2019 - 09:34 CEST
This incident affected: Data Web Access (DataPortal).