Service interruption
Incident Report for Proemion
Resolved
The incident has been resolved.
All systems are operating normally.
Posted Nov 19, 2019 - 15:56 CET
Update
We identified and solved an issue on our virtual host infrastructure. Currently, we are monitoring the affected hosts very closely. All Data is processed normal again.
Posted Nov 19, 2019 - 13:55 CET
Monitoring
We experienced a short service interruption during a standard maintenance procedure. Services are back up, but performance of some parts of the system will be degraded while services return to a clean state in the background.
Posted Nov 19, 2019 - 11:59 CET
This incident affected: Data Web Access (Standard Portal, DataPortal, Web Service, REST API).