Partial outage of Real-Time connectivity
Incident Report for Proemion
Resolved
We have identified an error in the message handling that caused the connection to abort. However, since this is an edge case that only affects three devices, we're marking this issue as resolved. We will deliver a fix within the next 24 hours.
Posted Feb 13, 2019 - 18:15 CET
Update
According to our observations, only a minor number of devices is affected by this problem.

We continue to investigate the root cause of the problem.
Posted Feb 13, 2019 - 16:16 CET
Update
We are continuing to investigate this issue.
Posted Feb 13, 2019 - 11:14 CET
Investigating
We currently observe an issue with our Real-Time connectivity service.
For some Real-Time Client software (e.g. Proemion Dashboard), the Real-Time connection to the device is established but immediately breaks down when the first messages from the remote CAN bus are received.

We are currently investigating the root cause of this issue with a high priority.

We will inform you as soon as we have updated information.
Posted Feb 13, 2019 - 11:14 CET
This incident affected: RealTime Dashboard.